Back to overview
Resolved
InterChat Infrastructure Maintenance
Aug 17, 2026 at 3:30am UTC
–
Aug 17, 2026 at 6:00am UTC
Affected services
InterChat | Bot
InterChat | API
Resolved
Aug 17, 2026 at 6:00am UTC
Maintenance ended
Affected services
Updated
Aug 17, 2026 at 5:20am UTC
Maintenance continues as planned.
Affected services
Created
Aug 17, 2026 at 3:30am UTC
All services unavailable for all users while we perform maintenance on our infrastructure.
Affected services