Zur Übersicht zurück
Gelöst

InterChat | Bot ist ausgefallen

Mai 12, 2026 um 12:28am UTC
Betroffene Dienste
InterChat | Bot

Gelöst
Mai 12, 2026 um 12:55pm UTC

InterChat | Bot wurde wiederhergestellt.

Aktualisiert
Mai 12, 2026 um 05:23am UTC

InterChat | Bot ist ausgefallen.

Aktualisiert
Mai 12, 2026 um 12:29am UTC

InterChat | Bot wurde wiederhergestellt.

Erstellt
Mai 12, 2026 um 12:28am UTC

InterChat | Bot ist ausgefallen.