Zur Übersicht zurück
Gelöst
InterChat | Bot ist ausgefallen
Feb 24, 2026 um 08:30am UTC
Betroffene Dienste
InterChat | Bot
Gelöst
Feb 24, 2026 um 08:31am UTC
InterChat | Bot wurde wiederhergestellt.
Betroffene Dienste
Erstellt
Feb 24, 2026 um 08:30am UTC
InterChat | Bot ist ausgefallen.
Betroffene Dienste