Zur Übersicht zurück
Gelöst

InterChat | Bot ist ausgefallen

Feb 02, 2026 um 07:05am UTC
Betroffene Dienste
InterChat | Bot

Gelöst
Feb 09, 2026 um 11:59pm UTC

InterChat | Bot wurde wiederhergestellt.

Erstellt
Feb 02, 2026 um 07:05am UTC

InterChat | Bot ist ausgefallen.