Zur Übersicht zurück
Gelöst
InterChat | Bot ist ausgefallen
Sep 15, 2026 um 02:57pm UTC
Betroffene Dienste
InterChat | Bot
Gelöst
Sep 15, 2026 um 02:58pm UTC
InterChat | Bot wurde wiederhergestellt.
Betroffene Dienste
Erstellt
Sep 15, 2026 um 02:57pm UTC
InterChat | Bot ist ausgefallen.
Betroffene Dienste