Zur Übersicht zurück
Gelöst

InterChat | Bot ist ausgefallen

Sep 13, 2026 um 02:12am UTC
Betroffene Dienste
InterChat | Bot

Gelöst
Sep 13, 2026 um 02:22am UTC

InterChat | Bot wurde wiederhergestellt.

Erstellt
Sep 13, 2026 um 02:12am UTC

InterChat | Bot ist ausgefallen.