Zur Übersicht zurück
Gelöst
InterChat | Bot ist ausgefallen
Aug 29, 2026 um 08:09am UTC
Betroffene Dienste
InterChat | Bot
Gelöst
Aug 29, 2026 um 09:03am UTC
InterChat | Bot wurde wiederhergestellt.
Betroffene Dienste
Erstellt
Aug 29, 2026 um 08:09am UTC
InterChat | Bot ist ausgefallen.
Betroffene Dienste