Zur Übersicht zurück
Gelöst

InterChat | Bot ist ausgefallen

Aug 23, 2026 um 11:45am UTC
Betroffene Dienste
InterChat | Bot

Gelöst
Aug 23, 2026 um 11:54am UTC

InterChat | Bot wurde wiederhergestellt.

Erstellt
Aug 23, 2026 um 11:45am UTC

InterChat | Bot ist ausgefallen.