Zur Übersicht zurück
Gelöst

Updates underway

Aug 17, 2026 um 09:46am UTC  –  Aug 17, 2026 um 10:00am UTC
Betroffene Dienste
InterChat | Bot

Gelöst
Aug 17, 2026 um 10:00am UTC

Wartung beendet

Erstellt
Aug 17, 2026 um 09:46am UTC

Small downtime for applying updates